1. Keine Zündung # 1
    Miami_TEC_Nec

    Standard Keine Zündung

    Hi Leute,

    nach meinem Motorschaden im September letzten Jahres, habe ich mir den 200cc Hi-Bird Motor von Raubtierbändiger geschnappt ...

    Hab ihn heute eingebaut ...
    Er dreht ohne Probleme. Anlasser funktioniert, Ganganzeige, eigentlich alles.

    Nur kriege ich keinen Zündfunken ...

    Habe die CDI, Zündspule schon eingebaut.

    Allerdings kriege ich den Zündtrafo nicht angeschlossen, da der Originale Zündtrafo ein Kabel mehr hat ( siehe Zeichnung im Anhang ).

    Hat vielleicht einer einen Schaltplan von einer Hi-Bird ?
    ( Modell & Bj. müsste ich nochmal bei Jörg nachfragen )

    Oder hat zufällig schon jemand eine Idee wie ich den Anschließen könnte?

    Oder liegt es überhaupt am Zündtrafo?

    Schonmal Danke im voraus !

    Schmidt
    Angehängte Grafiken Angehängte Grafiken

  2. Keine Zündung # 2
    TOMMOS

    Standard

    Welches Quad hast du?
    Zündtrafo ist das teil wo der zündkabel zu zündkerze geht bist du sicher das du das meinst?

    Für mich sieht es mehr nach dem Spannungsregler anschluss aus.

    und zwar beiden gelben sind kabel von generator
    der rote ist Plus
    der weiß/rote geht zum Löfter
    und Grün ist - bzw. masse

    Gruß Tomm
    Geändert von TOMMOS (07.01.2009 um 23:19 Uhr)

  3. Keine Zündung # 3
    Miami_TEC_Nec

    Standard

    Zitat Zitat von TOMMOS Beitrag anzeigen
    Welches Quad hast du?
    Zündtrafo ist das teil wo der zündkabel zu zündkerze geht bist du sicher das du das meinst?
    Gruß Tomm
    Ups,

    du hast recht ...
    Es geht um den Spannungsregler ...

    Tja und zum Quad:
    Ist ne BS200S-7 ( Modell 2008 )


    Für mich sieht es mehr nach dem Spannungsregler anschluss aus.

    und zwar beiden gelben sind kabel von generator
    der rote ist Plus
    der weiß/rote geht zum Löfter
    und Grün ist - bzw. masse
    Kann ich also das weiß/rote Kabel weglassen, da es sich nun um einen Luftgekühlten Motor handelt?

  4. Keine Zündung # 4
    TOMMOS

    Standard

    ja das kannst du.

  5. Keine Zündung # 5
    Miami_TEC_Nec

    Standard

    Und was mache ich mit dem zweiten Gelben kabel ?

  6. Keine Zündung # 6
    Miami_TEC_Nec

    Standard

    Ok,

    habe das Problem gefunden und gelöst ... endlich ...

    Problem war nicht der Spannungsregler, sondern das Kabel, welches von der LiMa kommt ...
    Die Steckerbelegung war einfach nur Falsch ...

    Jetzt hab ich endlich nen Zündfunken und das basteln kann weiter gehen ...

    Trotzdem vielen Dank!

    @Admin
    Thread kann geschlossen werden!

  7. Keine Zündung # 7
    TOMMOS

    Standard

    Zitat Zitat von Miami_TEC_Nec Beitrag anzeigen
    Ok,

    habe das Problem gefunden und gelöst ... endlich ...

    Problem war nicht der Spannungsregler, sondern das Kabel, welches von der LiMa kommt ...
    Die Steckerbelegung war einfach nur Falsch ...

    Jetzt hab ich endlich nen Zündfunken und das basteln kann weiter gehen ...

    Trotzdem vielen Dank!

    @Admin
    Thread kann geschlossen werden!
    schön das du es gefunden hast ;-) dann poste doch die Belegung hier rein vielleicht braucht mal wieder jemand sowas ;-)

    Gruß Tomm

  8. Keine Zündung # 8
    Miami_TEC_Nec

    Standard

    Kann ich morgen machen ...

Ähnliche Themen zu Keine Zündung
  1. Von Konsti im Forum Bashan/Kangchao bis 200ccm
    Antworten: 27
    Letzter Beitrag: 17.10.2009, 15:31
  2. BS200S-3/ST-H Zündung ???
    Von gollom76 im Forum Bashan/Kangchao bis 200ccm
    Antworten: 12
    Letzter Beitrag: 01.07.2009, 22:36
  3. Von Perseider im Forum Bashan/Kangchao bis 200ccm
    Antworten: 15
    Letzter Beitrag: 01.07.2009, 22:05
  4. Antworten: 6
    Letzter Beitrag: 28.06.2008, 22:28
  5. Von km4 im Forum Bashan/Kangchao bis 200ccm
    Antworten: 1
    Letzter Beitrag: 15.04.2008, 08:54
Weitere Themen von Miami_TEC_Nec
  1. Hey Leute, nachdem ich mich in letzten...
    im Forum Mein Quad / ATV
    Antworten: 62
    Letzter Beitrag: 22.11.2010, 10:09
  2. Hey Leute, heute habe ich mir endlich mal ne...
    Antworten: 26
    Letzter Beitrag: 15.01.2010, 04:51
  3. Hey, ich suche nach einer Lenksäule mit...
    im Forum Suche
    Antworten: 0
    Letzter Beitrag: 30.11.2009, 22:24
  4. Hey Leute ... also, das Böller nun nicht die...
    Antworten: 39
    Letzter Beitrag: 20.06.2009, 20:32
Andere Themen im Forum Bashan/Kangchao bis 200ccm
  1. Hi Jungs Brauche mal die Gewinde Größe...
    von Gilera_SP50
    Antworten: 0
    Letzter Beitrag: 14.05.2009, 22:55
  2. Hallo zusammen, wollte meine Bashi gestern...
    von AndrO
    Antworten: 4
    Letzter Beitrag: 25.03.2009, 09:46
  3. Hallo an alle, habe heute tolle Neuigkeiten....
    von wheels4fun
    Antworten: 40
    Letzter Beitrag: 07.04.2008, 22:20
  4. Ich hab mal eine Frage ? Kann mir nicht einer von...
    von Neuquadler
    Antworten: 2
    Letzter Beitrag: 03.03.2008, 20:05
  5. Hi, bin noch recht neu hier und würde mich über...
    von Andiego
    Antworten: 7
    Letzter Beitrag: 30.04.2007, 14:16
Sie betrachten gerade Keine Zündung.